lkml.org 
[lkml]   [2018]   [Apr]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [tip:timers/urgent] Revert: Unify CLOCK_MONOTONIC and CLOCK_BOOTTIME
On Wed, 25 Apr 2018 22:57:12 +0200
"Rafael J. Wysocki" <rjw@rjwysocki.net> wrote:

> FWIW, I run (64-bit) OpenSUSE 42.3 on the failing machine (Acer Aspire S5) with
> my own kernel (custom config based on the distro one).
>
> The problem here is that the machine doesn't resume from S2R. It appears to
> just hang somewhere around where we return to user space. However, to trigger
> the issue it needs to stay in suspend for several minutes (not sure how many
> exactly). If it is just back-to-back suspend/resume, it will resume correctly.

I guess the question that needs to be asked is, have you tried a kernel
with this commit reverted and it works? I'd play a bit going back and
forth between two kernels, one with the commit and one without and no
other differences, to make sure that is indeed the problem commit.

-- Steve

\
 
 \ /
  Last update: 2018-04-26 00:42    [W:0.084 / U:0.484 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site