Messages in this thread |  | | Date | Mon, 2 Apr 2018 18:17:08 +0200 | From | Borislav Petkov <> | Subject | Re: [PATCH] Fixed some style warnings and errors |
| |
On Mon, Apr 02, 2018 at 09:17:43PM +0600, Khan M Rashedun-Naby wrote: > @@ -820,14 +821,22 @@ static void init_amd(struct cpuinfo_x86 *c) > clear_cpu_cap(c, X86_FEATURE_MCE); > > switch (c->x86) { > - case 4: init_amd_k5(c); break; > - case 5: init_amd_k6(c); break; > - case 6: init_amd_k7(c); break; > - case 0xf: init_amd_k8(c); break; > - case 0x10: init_amd_gh(c); break; > - case 0x12: init_amd_ln(c); break; > - case 0x15: init_amd_bd(c); break; > - case 0x17: init_amd_zn(c); break; > + case 4: > + init_amd_k5(c); break; > + case 5: > + init_amd_k6(c); break; > + case 6: > + init_amd_k7(c); break; > + case 0xf: > + init_amd_k8(c); break; > + case 0x10: > + init_amd_gh(c); break; > + case 0x12: > + init_amd_ln(c); break; > + case 0x15: > + init_amd_bd(c); break; > + case 0x17: > + init_amd_zn(c); break;
No, it was compact and more readable before.
In general, I'd very much advise *not* to do checkpatch-only patches.
-- Regards/Gruss, Boris.
Good mailing practices for 400: avoid top-posting and trim the reply.
|  |