lkml.org 
[lkml]   [2018]   [Mar]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] arm: dts: socfpga: fix GIC PPI warning
From
Date


On 03/23/2018 04:22 AM, Philipp Puschmann wrote:
> Fixes the warning "GIC: PPI13 is secure or misconfigured" by
> changing the interrupt type from level_low to edge_raising
>
> Signed-off-by: Philipp Puschmann <pp@emlix.com>
> ---
> arch/arm/boot/dts/socfpga.dtsi | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/arch/arm/boot/dts/socfpga.dtsi b/arch/arm/boot/dts/socfpga.dtsi
> index 595eb4f1a761..e9417551d7ea 100644
> --- a/arch/arm/boot/dts/socfpga.dtsi
> +++ b/arch/arm/boot/dts/socfpga.dtsi
> @@ -815,7 +815,7 @@
> timer@fffec600 {
> compatible = "arm,cortex-a9-twd-timer";
> reg = <0xfffec600 0x100>;
> - interrupts = <1 13 0xf04>;
> + interrupts = <1 13 0xf01>;
> clocks = <&mpu_periph_clk>;
> };

Applied, thanks!

Dinh

\
 
 \ /
  Last update: 2018-03-23 14:56    [W:0.078 / U:0.984 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site