lkml.org 
[lkml]   [2018]   [Feb]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH v2 0/6] kconfig: some clean-ups and rename silentoldconfig
Date
Masahiro Yamada (6):
kconfig: do not call check_conf() for olddefconfig
kconfig: remove unneeded input_mode test in conf()
kconfig: remove redundant input_mode test for check_conf() loop
kconfig: hide irrelevant sub-menus for oldconfig
kconfig: invoke oldconfig instead of silentoldconfig from local*config
kconfig: rename silentoldconfig to syncconfig

Documentation/kbuild/kconfig.txt | 2 +-
Makefile | 2 +-
scripts/kconfig/Makefile | 8 ++++----
scripts/kconfig/conf.c | 41 ++++++++++++++++++++--------------------
4 files changed, 27 insertions(+), 26 deletions(-)

--
2.7.4

\
 
 \ /
  Last update: 2018-02-28 01:17    [W:0.102 / U:0.704 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site