[lkml]   [2018]   [Dec]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: mtd: use DEFINE_SHOW_ATTRIBUTE() instead of open-coding it
On Sun, 2018-12-02 at 08:33:58 UTC, Yangtao Li wrote:
> DEFINE_SHOW_ATTRIBUTE macro can help us simplify the code,so change
> to it.And change the DEBUGFS_RO_ATTR macro defined in some file to a
> standard macro.
> Signed-off-by: Yangtao Li <>

Applied to mtd/next, thanks.


 \ /
  Last update: 2018-12-03 08:52    [W:0.037 / U:0.140 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site