lkml.org 
[lkml]   [2018]   [Dec]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [alsa-devel] linux-next: Tree for Dec 21 (SND_HDA_INTEL_DSP_DETECTION)
From
Date

On 12/21/18 12:02 PM, Randy Dunlap wrote:
> On 12/21/18 12:32 AM, Stephen Rothwell wrote:
>> Hi all,
>>
>> News: there will be no linux-next release until Jan 2. Have a good break.
>>
>> Changes since 20181220:
>>
> on x86_64:
>
> A new group of Kconfig "select"s is causing kconfig warnings:
>
> WARNING: unmet direct dependencies detected for SND_HDA_INTEL_DSP_DETECTION_CFL
> Depends on [n]: SOUND [=y] && !UML && SND [=y] && SND_HDA [=n] && SND_HDA_INTEL [=n]
> Selected by [y]:
> - SND_SOC_INTEL_SKYLAKE_COMMON [=y] && SOUND [=y] && !UML && SND [=y] && SND_SOC [=y] && SND_SOC_INTEL_SST_TOPLEVEL [=y] && SND_SOC_INTEL_SKYLAKE_FAMILY [=y] && SND_SOC_INTEL_CFL [=y]

Ack, thanks for the report. This shouldn't have any functional impact
but we can easily remove the warnings. will send a patch shortly.

-Pierre

\
 
 \ /
  Last update: 2018-12-21 21:40    [W:0.156 / U:27.624 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site