lkml.org 
[lkml]   [2018]   [Dec]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] ALSA: isa/wavefront: Fix potential Spectre v1 vulnerabilities
From
Date


On 12/20/18 11:35 AM, Takashi Iwai wrote:

>
> Well, no, my question is whether it makes sense to patch the code path
> for such ISA drivers. Spectre seems applicable since the model around
> 2006 or so, and ISA slot has been already dead for very long time.
> And yet with this minor board... I bet no one hits this in the
> world.
>

Oh, I see. I'm not stopping to analyze all the context around a driver
other than the code itself. So, thanks for pointing this out. I won't
touch those drivers from now on.

Thanks
--
Gustavo

\
 
 \ /
  Last update: 2018-12-20 18:52    [W:0.059 / U:14.440 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site