lkml.org 
[lkml]   [2018]   [Dec]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH] mtd: use DEFINE_SHOW_ATTRIBUTE() instead of open-coding it
On Sun, Dec 2, 2018 at 4:40 PM Boris Brezillon
<boris.brezillon@bootlin.com> wrote:
>
> Should be [PATCH v4]
>
> On Sun, 2 Dec 2018 03:33:58 -0500
> Yangtao Li <tiny.windzz@gmail.com> wrote:
>
> > DEFINE_SHOW_ATTRIBUTE macro can help us simplify the code,so change
> > to it.And change the DEBUGFS_RO_ATTR macro defined in some file to a
> > standard macro.
>
> You still don't put spaces after commas or periods
>
> >
> > Signed-off-by: Yangtao Li <tiny.windzz@gmail.com>
> > ---
>
> and you miss a changelog here.
---
Changes in v2:
-Remove a missing DEBUGFS_RO_ATTR

Changes in v3:
-remove the blank line between the function
definition and DEFINE_SHOW_ATTRIBUTE()

Changes in v4:
-update subject and changelog
---

Yours,
Yangtao
>
> Anyway, no need to send a new version, I'll fix the commit message when
> applying the patch.
>
> Thanks,
>
> Boris

\
 
 \ /
  Last update: 2018-12-02 09:47    [W:0.079 / U:15.848 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site