[lkml]   [2018]   [Dec]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] printk: Add caller information to printk() output.
On (12/17/18 15:54), Petr Mladek wrote:
> Now, I always felt that the "from" name was a bit strange but
> nothing better came to my mind until today.

Could be printk_caller, could be printk_origin. I don't have strong

> I would like to rename "from" to "caller", see the patch below.
> If you agree, I could push it on top or I could even squash it
> into the original patch.

Can we please squash or, better yet, ask Tetsuo to resend a new, renamed
version? An immediate follow up patch that completely renames a just added
feature feels like as if we failed to communicate it the usual way.


 \ /
  Last update: 2018-12-17 16:41    [W:0.083 / U:0.832 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site