lkml.org 
[lkml]   [2018]   [Nov]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: rcu: Merge RCU-bh into RCU-preempt
On 2018-11-08 09:35:25 [-0800], Paul E. McKenney wrote:
> I agree that tglx's patch is needed for 4.19 and earlier. Just not for
> 4.20 and later.
>
> Or am I still missing your point?

nope, I think we are good.

> Thanx, Paul

Sebastian

\
 
 \ /
  Last update: 2018-11-08 18:50    [W:0.038 / U:4.300 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site