lkml.org 
[lkml]   [2018]   [Nov]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v9 12/13] Documentation: Rename and update intel_rdt_ui.txt to resctrl_ui.txt
On Wed 2018-11-21 20:28:47, Moger, Babu wrote:
> Rename intel_rdt_ui.txt to generic resctrl_ui.txt and update the
> documentation for AMD.
>
> Signed-off-by: Babu Moger <babu.moger@amd.com>
> ---
> Documentation/x86/{intel_rdt_ui.txt => resctrl_ui.txt} | 9

Other filenames in the directory use "-".

Plus, this is not really about _user_interface.

resctl.txt would be a better name.
Pavel
--
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2018-11-25 10:09    [W:0.208 / U:5.396 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site