lkml.org 
[lkml]   [2018]   [Nov]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectLinux 4.9.140
    Sorry for the quick follow-on release, but this resolves two reported
    issues that should have gotten into the previous release.

    I'm announcing the release of the 4.9.140 kernel.

    All users of the 4.9 kernel series must upgrade.

    The updated 4.9.y git tree can be found at:
    git://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable.git linux-4.9.y
    and can be browsed at the normal kernel.org git web browser:
    http://git.kernel.org/?p=linux/kernel/git/stable/linux-stable.git;a=summary

    thanks,

    greg k-h

    ------------

    Makefile | 2 -
    arch/x86/kernel/cpu/bugs.c | 57 ++++-----------------------------------------
    kernel/cpu.c | 11 --------
    net/ipv6/route.c | 11 ++++++--
    4 files changed, 16 insertions(+), 65 deletions(-)

    Greg Kroah-Hartman (3):
    Revert "x86/speculation: Enable cross-hyperthread spectre v2 STIBP mitigation"
    Revert "ipv6: set rt6i_protocol properly in the route when it is installed"
    Linux 4.9.140

    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2018-11-23 14:11    [W:2.596 / U:0.008 seconds]
    ©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site