lkml.org 
[lkml]   [2018]   [Nov]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCHv3 0/4] dts/layerscape-pci: removed unsuitable compatible string
On Mon, Nov 19, 2018 at 08:01:25PM +0800, Shawn Guo wrote:
> On Wed, Nov 07, 2018 at 05:35:12AM +0000, Z.q. Hou wrote:
> > From: Hou Zhiqiang <Zhiqiang.Hou@nxp.com>
> >
> > Removed the compatible string "snps,dw-pcie" from FSL layerscape-pci compatible
> > string list.
> >
> > Hou Zhiqiang (4):
> > dt-bindings: pci: layerscape-pci: add compatible strings
> > "fsl,ls1043a-pcie"
> > dt-bindings: pci: layerscape-pci: removed compatible string
> > "snps,dw-pcie"
> > ARM: dts: ls1021a: removed compatible string "snps,dw-pcie"
> > arm64: dts: layerscape: removed compatible string "snps,dw-pcie"
>
> Applied all, thanks.

Ok, thanks, patches dropped from PCI patch queue.

Lorenzo

\
 
 \ /
  Last update: 2018-11-23 12:48    [W:1.971 / U:1.004 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site