lkml.org 
[lkml]   [2018]   [Nov]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH 3/9] drm: replace "drm_dev_unref" function with "drm_dev_put"
Date
On Fri, Nov 16, 2018, at 11:15 AM, Lucas Stach wrote:
> Am Donnerstag, den 15.11.2018, 23:16 +0100 schrieb Fernando Ramos:
> > This patch unifies the naming of DRM functions for reference counting as
> > requested on Documentation/gpu/todo.rst
> >
> > > Signed-off-by: Fernando Ramos <greenfoo@gluegarage.com>
> > ---
> >  drivers/gpu/drm/arc/arcpgu_drv.c             | 4 ++--
> >  drivers/gpu/drm/atmel-hlcdc/atmel_hlcdc_dc.c | 4 ++--
> >  drivers/gpu/drm/etnaviv/etnaviv_drv.c        | 4 ++--
>
> At least the etnaviv part of the patch is already fixed in linux-next.
>
> Regards,
> Lucas


Thanks for the notice.

I'm new on this, how should I proceed? Should I create a new (V2) patch series with these changes reverted? Or will the maintainer automatically take care of this when merging?

And, related to this, what is the "good" branch to start developing new drm patches? Is is "drm-next" or "linux-next"? Or does it change depending on how much time until the merge window closes?

Thanks!

\
 
 \ /
  Last update: 2018-11-16 18:13    [W:0.070 / U:2.028 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site