lkml.org 
[lkml]   [2018]   [Nov]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] sched/rt: Introduce prio_{higher,lower}() helper for comparing RT task prority

* Peter Zijlstra <peterz@infradead.org> wrote:

> I think you only need the less thing, because:
>
> static inline bool prio_lower(int a, int b)
> {
> return a > b;
> }

I'd say that should be named rt_prio_lower(), even if it's local to
sched/rt.c, right?

Thanks,

Ingo

\
 
 \ /
  Last update: 2018-11-12 07:58    [W:0.132 / U:0.812 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site