lkml.org 
[lkml]   [2018]   [Oct]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH v2 02/11] arch/x86: Rename the RDT functions and definitions
From
Date
Hi Babu,

On 10/5/2018 1:55 PM, Moger, Babu wrote:
> As AMD is starting to support RDT(or QOS) features, rename
> the RDT functions and definitions to more generic names.

I have the same comment here. If the goal is to start with the renaming
to generic names then could you please use the "resctrl" generic name
that was agreed on during the RFC?

Reinette

\
 
 \ /
  Last update: 2018-10-09 18:43    [W:0.157 / U:1.288 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site