[lkml]   [2018]   [Oct]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] mmc: renesas_sdhi: rename DTRAN_MODE_BUS_WID_TH to DTRAN_MODE_BUS_WIDTH
On 10/03/2018 02:39 PM, Masahiro Yamada wrote:

> Socionext UniPhier SoCs use the almost the same internal DMAC.
> My datasheet says 'BUS_WIDTH' instead of 'BUS_WID_TH'. I suspect
> this is a typo.
> Signed-off-by: Masahiro Yamada <>

Already fixed, see:

MBR, Sergei

 \ /
  Last update: 2018-10-03 17:49    [W:0.055 / U:1.156 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site