[lkml]   [2018]   [Oct]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] mmc: renesas_sdhi: rename DTRAN_MODE_BUS_WID_TH to DTRAN_MODE_BUS_WIDTH
On Wed, Oct 03, 2018 at 08:39:40PM +0900, Masahiro Yamada wrote:
> Socionext UniPhier SoCs use the almost the same internal DMAC.
> My datasheet says 'BUS_WIDTH' instead of 'BUS_WID_TH'. I suspect
> this is a typo.
> Signed-off-by: Masahiro Yamada <>

Already fixed in mmc/next.

[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2018-10-15 00:29    [W:0.038 / U:1.872 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site