lkml.org 
[lkml]   [2018]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH v2 2/8] x86/enter: MACROS to set/clear IBRS
From
Date
On 01/07/2018 04:03 AM, Borislav Petkov wrote:

>
> WRMSR as a name is good enough.
>

It alias with wrmsr instruction and didn't
build correctly. So I'll keep it as WRMSR_ASM.

Tim

\
 
 \ /
  Last update: 2018-01-14 23:18    [W:0.122 / U:0.328 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site