lkml.org 
[lkml]   [2017]   [Sep]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name.
On Wed, 27 Sep 2017 08:46:27 +0200
Martin Kepplinger <martink@posteo.de> wrote:

> Am 25.09.2017 12:40 schrieb Harinath Nampally:
> > 'mma8452_read_thresh' and 'mma8452_write_thresh' functions
> > does more than just read/write threshold values.
> > They also handle IIO_EV_INFO_HIGH_PASS_FILTER_3DB and
> > IIO_EV_INFO_PERIOD therefore renaming to generic names.
> >
> > Improves code readability, no impact on functionality.
> >
> > Signed-off-by: Harinath Nampally <harinath922@gmail.com>
>
> Acked-by: Martin Kepplinger <martink@posteo.de>

Just this patch 3 applied for now to the togreg branch of iio.git and
pushed out as testing for the autobuilders to play with.

Thanks,

Jonathan
> --
> To unsubscribe from this list: send the line "unsubscribe linux-iio" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html

\
 
 \ /
  Last update: 2017-09-30 20:05    [W:0.077 / U:2.592 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site