[lkml]   [2017]   [Sep]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH net-next 3/8] net: dsa: use cpu_dp in master code
On 09/29/2017 11:36 AM, Vivien Didelot wrote:
> Make it clear that the master device is linked to a CPU port by using
> "cpu_dp" for the dsa_port variable in master.c instead of "port", then
> use a "port" variable to describe the port index, as usually seen in
> other places of DSA core.
> This will make the future patch touching dsa_ptr more readable. There is
> no functional changes.
> Signed-off-by: Vivien Didelot <>

Reviewed-by: Florian Fainelli <>

 \ /
  Last update: 2017-09-29 21:15    [W:0.099 / U:22.948 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site