lkml.org 
[lkml]   [2017]   [Jul]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] PCI: Do not enable extended tags on pre-dated (v1.x) systems
From
Date
On 7/7/2017 1:04 AM, Jike Song wrote:
> Maybe checking the version of this endpoint at first? Do you expect a
> v1 endpoint
> to be working under v2+ ports?

I see your point. I guess we need to validate both incoming and outgoing.
I was only checking incoming direction.

Let me look at this one more time.

--
Sinan Kaya
Qualcomm Datacenter Technologies, Inc. as an affiliate of Qualcomm Technologies, Inc.
Qualcomm Technologies, Inc. is a member of the Code Aurora Forum, a Linux Foundation Collaborative Project.

\
 
 \ /
  Last update: 2017-07-07 15:31    [W:0.041 / U:28.484 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site