lkml.org 
[lkml]   [2017]   [Dec]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH v4 1/2] DTS: GTA04: improve panel compatibility string
From
Date
On 11/12/17 17:22, Tony Lindgren wrote:
> * H. Nikolaus Schaller <hns@goldelico.com> [171201 07:44]:
>> Official vendor string is now "tpo" and not "toppoly".
>>
>> Requires patch "omapdrm: panel: fix compatible vendor string for td028ttec1"
>> so that the driver understands both.
>
> Tomi, so what's the plan with the dependency patch, is that for v4.16
> or for the v4.15-rc cycle?

The dependency patch for this one is queued for v4.16 (I just sent a
pull request today). I could pick this one up (if you give an ack) if I
send another DRM pull request, but I probably don't have anything else
to send so most likely I won't pick this up for v4.16.

The patch 2/2 in the series doesn't have dependencies and can be applied
as a fix for 4.15, or for 4.16.

Neither of these are critical, as things work fine without these patches.

Tomi

--
Texas Instruments Finland Oy, Porkkalankatu 22, 00180 Helsinki.
Y-tunnus/Business ID: 0615521-4. Kotipaikka/Domicile: Helsinki

\
 
 \ /
  Last update: 2017-12-19 11:51    [W:0.084 / U:11.736 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site