lkml.org 
[lkml]   [2017]   [Nov]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH 4.13 00/44] 4.13.14-stable review
Date
Greg Kroah-Hartman <gregkh@linuxfoundation.org> writes:

> On Thu, Nov 16, 2017 at 04:02:28PM -0800, kernelci.org bot wrote:
>> stable-rc/linux-4.13.y boot: 241 boots: 10 failed, 225 passed with 5 offline, 1 conflict (v4.13.13-45-gff52a5099e0b)
>>
>> Full Boot Summary: https://kernelci.org/boot/all/job/stable-rc/branch/linux-4.13.y/kernel/v4.13.13-45-gff52a5099e0b/
>> Full Build Summary: https://kernelci.org/build/stable-rc/branch/linux-4.13.y/kernel/v4.13.13-45-gff52a5099e0b/
>>
>> Tree: stable-rc
>> Branch: linux-4.13.y
>> Git Describe: v4.13.13-45-gff52a5099e0b
>> Git Commit: ff52a5099e0b6063a807ff017528b0b3fa78ad58
>> Git URL: http://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable-rc.git
>> Tested: 88 unique boards, 24 SoC families, 21 builds out of 188
>>
>> Boot Regressions Detected:
>>
>> arm:
>>
>> at91_dt_defconfig:
>> at91sam9261ek:
>> lab-free-electrons: new failure (last pass: v4.13.13)
>
> Hm, is this something to worry about?
>

Nope, looks like a lab failure: couldn't even download the kernelCI
builds to the lab.

Cc'ing free-electrons lab folks to have a look.


>> exynos_defconfig:
>> exynos4412-odroidx2_rootfs:nfs:
>> lab-collabora: failing since 7 days (last pass: v4.13.11-37-g2295c8345797 - first fail: v4.13.12)
>> exynos5250-snow_rootfs:nfs:
>> lab-collabora: failing since 7 days (last pass: v4.13.11-37-g2295c8345797 - first fail: v4.13.12)
>> exynos5422-odroidxu3_rootfs:nfs:
>> lab-collabora: failing since 7 days (last pass: v4.13.5 - first fail: v4.13.12)
>>
>> omap2plus_defconfig:
>> am335x-boneblack_rootfs:nfs:
>> lab-collabora: failing since 7 days (last pass: v4.13.11-37-g2295c8345797 - first fail: v4.13.12)
>>
>> tegra_defconfig:
>> tegra124-jetson-tk1_rootfs:nfs:
>> lab-collabora: failing since 7 days (last pass: v4.13.11-37-g2295c8345797 - first fail: v4.13.12)
>
> For these I'm just guessing the collabora lab fell off the map :)

At least for NFS booting, yes.

Cc'd Guillaume for looking into it.

Kevin

\
 
 \ /
  Last update: 2017-11-18 01:42    [W:0.124 / U:23.168 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site