lkml.org 
[lkml]   [2016]   [Nov]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: scripts/gcc-plugins/gcc-common.h:4:22: fatal error: bversion.h: No such file or directory
On Sun, 6 Nov 2016 07:09:57 +0800
kbuild test robot <fengguang.wu@intel.com> wrote:

> Hi Emese,
>
> FYI, the error/warning still remains.
>
> ++(scripts/gcc-plugin.sh:12): main(): gcc-4.6 -E -x c++ - -o /dev/null -Iscripts/gcc-plugins -Iplugin/include
> scripts/Makefile.gcc-plugins:30: warning: your gcc installation does not support plugins, perhaps the necessary headers are missing?

Hi,

You should install the gcc-4.6 plugin headers (gcc-4.6-plugin-dev package on debian if I remember well) for the plugins.

--
Emese

\
 
 \ /
  Last update: 2016-11-06 09:20    [W:0.031 / U:0.900 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site