[lkml]   [2016]   [Nov]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 3/4] loop: Add 'lo_logical_blocksize'
On Mon, Oct 31, 2016 at 08:37:18PM +0100, Hannes Reinecke wrote:
> Add a new field 'lo_logical_blocksize' to hold the logical
> blocksize of the loop device.

Why do we use the same flag for both block sizes? If there is a good
reason for that it should be documented and both should be in the same

 \ /
  Last update: 2016-11-01 15:02    [W:0.144 / U:1.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site