[lkml]   [2016]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: virtio_blk: Rename a jump label in virtblk_get_id()
> Please don't send me such patches, I'm not really interested in renaming labels

Thanks for your feedback.

> unless it clearly adds to a significant improvement in readability.

Have you got any more concrete conditions for the selection of appropriate
identifiers in this use case according to your software development view?


 \ /
  Last update: 2016-10-10 10:26    [W:0.735 / U:2.532 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site