lkml.org 
[lkml]   [2014]   [Sep]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [REGRESSION] i915: failure to see Dell 30" monitor connected to a Lenovo Haswell docking station
On Tue, Sep 02, 2014 at 09:23:16PM +1000, Dave Airlie wrote:
>
> Interesting, I have the same combo of hw available on my desk at work,
> but it might be a couple of days before I can get to the office to
> debug it,
>
> can you boot with drm.debug=6 and get me the dmesg?

I'll do that when I get home. In the meantime, here's an additional
data point. At work, I have the same model docking station connected
to a 2011 Dell 2410f Rev A04 (max resolution 1920x1200, and I suspect
not DP 1.2 capable; at least, it doesn't mention DP in monitor menu)
--- and connecting through the docking station, it does work
(connecting through either DVI or DisplayPort).

Here's the drm.debug=6 connecting to the docking station via DVI. I
can get a drm.debug=6 connecting via the DP and the docking station if
that would be helpful. Similarly, if you want, I can also try to get
a debug run connecting to the HP ZRW30 monitor (either direct or via
the docking station), since that's the monitor on the walkstation. :-)

Cheers,

- Ted

[unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2014-09-02 16:01    [W:0.062 / U:0.836 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site